Uploaded image for project: 'ui-users'
  1. ui-users
  2. UIU-2484

Regression - User app filter lost after editing record

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      Prokopovych - Sprint 131, Prokopovych - Sprint 132, Prokopovych - Sprint 133, Prokopovych - Sprint 134
    • Story Points:
      3
    • Development Team:
      Prokopovych
    • Release:
      Lotus R1 2022 Bug Fix

      Description

      Steps to repro:

      1. Log into snapshot
      2. Go to users
      3. Click active to get a long list of users
      4. Edit a user record
      5. Save

      Expected: After save the view mode of the user record should display and the active filter should still be applied so you have the same search results as before you edited the record

      Actual: The active filter has been removed and there are no search results displaying

      Screencast attached

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                mattjlc Matt Connolly
                Reporter:
                pwanninger Patty Wanninger
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases