Uploaded image for project: 'ui-users'
  1. ui-users
  2. UIU-2017

increment stripes to v6

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • TBD
    • Resolution: Done
    • None
    • 6.0.0
    • None
    • Prokopovych - Sprint 105, Prokopovych - Sprint 106
    • 1
    • Prokopovych

    Description

      Update stripes-related dependencies to their @folio/stripes v6-compatible versions:

          "@folio/stripes": "^6.0.0"
          "@folio/stripes-components": "^9.0.0"
          "@folio/stripes-core": "^7.0.0"
          "@folio/stripes-form": "^6.0.0"
          "@folio/stripes-final-form": "^5.0.0"
          "@folio/stripes-smart-components": "^6.0.0"
          "react-redux": "^7.2.2"
          "redux-form": "^8.3.7"
      

      Update the stripes deps by editing your package.json file (upgrading with yarn upgrade will pull in CI version numbers, e.g. 6.0.1000101, which must not be committed).

      Update the react and redux deps with

        yarn upgrade react-redux --latest redux-form --latest
      

      TestRail: Results

        Attachments

          1. Settings error.mp4
            2.66 MB
            Ann-Marie Breaux

          Issue Links

            Activity

              People

                zburke Zak_Burke
                zburke Zak_Burke
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases