Uploaded image for project: 'ui-users'
  1. ui-users
  2. UIU-2012

Dept. label shows up in User's UI even when no depts are set up in Settings

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      eHoldings Sprint 119
    • Story Points:
      2
    • Development Team:
      Spitfire

      Description

      The user story for adding departments to the User's UI https://issues.folio.org/browse/UIU-1224 specifies that the Department field should only display when the user has added Departments in Settings>Users>Departments. However, in Honeysuckle environments like bugfest.honeysuckle.folio.ebsco.com, the field is appearing by default.

      As a library staff member monitoring a user record
      when I open the user record but I have not designated departments in settings
      Expected result: I won't see the "Departments" field either in the Summary view or the edit view.
      Actual results: I see it in both views, with the Summary view using a "-" and the edit view showing a blank drop down.

        TestRail: Results

          Attachments

          1. department bug.pdf
            42 kB
          2. department bug2.pdf
            50 kB
          3. testing_UIU-2012.mp4
            776 kB

            Activity

              People

              Assignee:
              kgambrell Khalilah Gambrell
              Reporter:
              pwanninger Patty Wanninger
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  TestRail: Runs

                    TestRail: Cases