Uploaded image for project: 'ui-users'
  1. ui-users
  2. UIU-1663

Add login 7.0 and users-bl 6.0 okapi-interface deps

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed (View Workflow)
    • Priority: P3
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Labels:
      None
    • Template:
    • Release:
      Q2 2020

      Description

      Overview

      MODLOGIN-128 includes a breaking change (removal of GET /authn/credentials). This requires a major interface version bump (login 6.0 -> login 7.0). In order to prevent dependency issues we need to coordinate this change across several modules and edge APIs.

      Also need to add 6.0 to the users-bl dependency. See MODUSERBL-93

      Approach

      Dual-support login 6.0 7.0 and users-bl 5.0 6.0

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                cmcnally Craig McNally
                Reporter:
                cmcnally Craig McNally
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases