Uploaded image for project: 'ui-users'
  1. ui-users
  2. UIU-1540

Settings --> Users --> Fee/Fine Owners only displays ten service points in the Associated Service Points drop-down

    XMLWordPrintable

    Details

    • Template:
    • Sprint:
      EPAM-Veg Sprint 37
    • Story Points:
      1
    • Development Team:
      Vega

      Description

      1. Log into Bugfest environment (bugfest.folio.ebsco.com) with FOLIO/FOLIO user
      2. Go to Settings --> Tenant --> Service Points
      3. If there are 10 or less service points, create additional service points at the end of the alphabet list (e.g., so the one you add is number eleven or later on the list)

      Then:

      1. Go to Settings --> Users --> Fee/Fines --> Owners
      2. Create a new Fee/Fine Owner
      3. Give the fee/fine owner a name
      4. for "Associated Fee/Fine Owner," search for the eleventh (or later) service point from your list

      Expected behavior:
      The Service Point is found through search and can be added to the fee/fine owner

      Actual behavior:
      Error message received - "no matching items found!"

      I believe this is a version of the known UI error where only the first ten items appear in a drop-down.

        TestRail: Results

          Attachments

            Activity

              People

              Assignee:
              annamelnyk Anna Melnyk
              Reporter:
              enettifee Erin Nettifee
              Tester Assignee:
              Holly Mistlebauer Holly Mistlebauer
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  TestRail: Runs

                    TestRail: Cases