Uploaded image for project: 'stripes-acq-components'
  1. stripes-acq-components
  2. UISACQCOMP-5

increment @folio/stripes to v5

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: TBD
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.2.0
    • Labels:
      None
    • Template:
    • Sprint:
      ACQ Sprint 94
    • Story Points:
      0
    • Development Team:
      Thunderjet

      Description

      Increment the package's dependency on stripes from v4 to v5, which also requires incrementing react-router from v4.0 to v5.2.

      v5 has been present in the folio-snapshot and folio-testing builds since 2020-06-30, which demonstrates that it works, but since @folio/stripes is only a peer-dep at the app level, this means unit-tests have continued to run against v4 and may need to be updated for v5.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              zburke Zak_Burke
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: