Uploaded image for project: 'ui-requests'
  1. ui-requests
  2. UIREQ-646

Add interface version for inventory optimistic locking

    XMLWordPrintable

Details

    • Story
    • Status: Closed (View Workflow)
    • P2
    • Resolution: Done
    • None
    • 6.0.0
    • None
    • CP: sprint 124
    • 1
    • Core: Platform

    Description

      These interface dependency line in package.json

      "inventory": "10.0",
      

      should also support the inventory optimistic locking versions:

      "inventory": "10.0 11.0",
      

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                julianladisch Julian Ladisch
                julianladisch Julian Ladisch
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases