Uploaded image for project: 'ui-requests'
  1. ui-requests
  2. UIREQ-608

Update circulation interface dependency to support v11

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: TBD
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 5.1.0
    • Labels:
    • Template:
    • Sprint:
      EPAM-Veg Sprint 114
    • Story Points:
      0.5
    • Development Team:
      Vega

      Description

      Description:

      There is a breaking change in mod-circulation (https://github.com/folio-org/mod-circulation/pull/854), circulation interface version will be updated to 11.0.  Other modules should update their dependencies to support this change.

      Notes:

      • circulation/override-renewal-by-barcode - will be removed
      • circulation/renew-by-barcode - request and response will be changed

        TestRail: Results

          Attachments

            Activity

              People

              Assignee:
              Dmitriy Litvinenko Dmitriy Litvinenko
              Reporter:
              Dmitriy Litvinenko Dmitriy Litvinenko
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  TestRail: Runs

                    TestRail: Cases