Uploaded image for project: 'ui-requests'
  1. ui-requests
  2. UIREQ-596

Tags Filter Not Populating Correctly

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      Prokopovych - Sprint 111, Prokopovych - Sprint 112
    • Story Points:
      3
    • Development Team:
      Prokopovych
    • Release:
      R1 2021 Bug Fix

      Description

      Overview:
      When attempting to filter requests by tag, the tags list does not populate correctly. It only displays 10 tags.

      Steps to Reproduce:

      1. Log into https://bugfest-iris.folio.ebsco.com
      2. Go to the request app
      3. Select the Tags filter

      Expected Results:
      A scrolling list of tags should appear with more than 10 tags listed

      Actual Results:
      Only 10 tags display

      Additional Information:
      Interestingly, if you attempt to add a tag to a request record the list will populate normally. This behavior is also not exhibited by user folio/folio

      Also occurs in snapshot, for accounts other than diku_admin.

      URL:
      Interested parties:

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                mpk35 Michal Kuklis
                Reporter:
                brookstravis Brooks Travis
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases