Uploaded image for project: 'ui-requests'
  1. ui-requests
  2. UIREQ-542

Filter by Tags not Working

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      Core: F - Sprint 100, Core: F - Sprint 101, Core: F - Sprint 102
    • Story Points:
      1
    • Development Team:
      Prokopovych
    • Release:
      Q3 2020 Bug Fix

      Description

      Steps to Reproduce:

      1. Log into https://bugfest-honeysuckle.folio.ebsco.com/ as folio/folio
      2. Go to Requests
      3. Add a tag to a request (I used the existing acq tag)
      4. Then use the Tag filter to filter down by that tag

      Expected Results: Results should include at least the item you just tagged

      Actual Results: No results found

      Additional Information:

      • I tried to repro this in snapshot but, even when logged in as diku_admin, I can't assign a tag to a request (I get a "Cannot save tag data to record. Check that you have the required permissions." toast)
      • I tested in Goldenrod bugfest and it didn't repro there (tagging as a regression)
        URL:
        Interested parties:

        TestRail: Results

          Attachments

            Activity

              People

              Assignee:
              mpk35 Michal Kuklis
              Reporter:
              cboerema Cate Boerema
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  TestRail: Runs

                    TestRail: Cases