Uploaded image for project: 'ui-requests'
  1. ui-requests
  2. UIREQ-500

Automated patron blocks error in Requests and Users for Commander, Misty and others

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P2
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Template:
      Standard Bug Write-Up Format
    • Development Team:
      Vega
    • Release:
      Q2 2020

      Description

      Overview: I noticed this when testing UIREQ-477 in bugfest. I didn't see this bug before UIREQ-477 was deployed, but I don't know if it's connected in any way.

      Steps to Reproduce:

      1. Log into BugFest as folio/folio
      2. Go to Inventory and find an item
      3. From the item, create a request
      4. Pick a requester Commander, Misty M or Aaron, Claudia T
      5. Save request

      Expected Results: Should save without error
      Actual Results: Automated patron blocks error

      Additional information:

      • Once I've seen this error when creating the request, I start to see it in other places. For example, I saw the error when trying to view this user's record in Users. Then when I clicked to go back to Requests, I saw the error again.

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                Unassigned Unassigned
                Reporter:
                cboerema Cate Boerema
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases