Uploaded image for project: 'ui-plugin-find-user'
  1. ui-plugin-find-user
  2. UIPFU-33

Some patron groups not displaying in user search and select popup

    XMLWordPrintable

    Details

    • Template:
    • Sprint:
      Core: F - Sprint 100, Core: F - Sprint 101
    • Story Points:
      3
    • Development Team:
      Prokopovych
    • Release:
      Q3 2020 Bug Fix

      Description

      Steps to Reproduce:

      1. Log into https://bugfest-honeysuckle.folio.ebsco.com/ as folio/folio
      2. Go to Inventory and find an item
      3. From the item click to add a new request (actions menu)
      4. Open the requestor lookup popup
      5. In a separate tab, open the Users app
      6. Compare the patron groups displaying in Users vs the popup

      Expected Results: Same patron groups should display in both places

      Actual Results: Many patron groups in Users aren't displaying in the popup. I'm not sure what could be causing it. It's not like the entire bottom of the list is cut off. Also, there are patron groups displaying with special characters and commas.

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                zburke Zak_Burke
                Reporter:
                cboerema Cate Boerema
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases