Uploaded image for project: 'ui-organizations'
  1. ui-organizations
  2. UIORGS-262

Search by default language is inconsistent, test data contain different codes

    XMLWordPrintable

    Details

    • Template:
    • Development Team:
      Thunderjet

      Description

      Overview: User gets no results when searching by written word for language even when a language is present in the org record.

      Steps to Reproduce:

      1. Log into bugfest environment as folio user
      2. Click organizations app
      3. select search by Language
      4. type German into search box not "de"
      5. Click search

      Expected Results: Help text in search box indicates to user they must "Search with language code. All organizations with de(German) language associated with them appear in search results.

      Actual Results: No results found.

      Additional Information: We just want to make it clear to the user how to search for language.

      URL: https://bugfest-goldenrod.folio.ebsco.com/organizations/view/7a78ef6f-6156-47c6-838e-267958c41403?qindex=language&query=de
      Interested parties:

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                Unassigned Unassigned
                Reporter:
                dennisbridges Dennis Bridges
                Tester Assignee:
                Dennis Bridges Dennis Bridges
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:

                    TestRail: Runs

                      TestRail: Cases