Uploaded image for project: 'ui-organizations'
  1. ui-organizations
  2. UIORGS-224

Interface credentials not saving when create interface

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      ACQ Sprint 104
    • Story Points:
      2
    • Development Team:
      Thunderjet

      Description

      Overview: Interface credentials not saving when creating an interface. When editing they seem to save successfully

      Steps to Reproduce:

      1. Log into some FOLIO environment as User X
      2. Select an organization record
      3. Edit organization
      4. click add interface
      5. Click "New" to create a new interface
      6. Select an interface type
      7. Add Name
      8. Add username
      9. Add password
      10. Click save

      Expected Results: All details are saved and record is displayed to the user will complete details.

      Actual Results: Record is saved but username and password are not save to record successfully.

      Additional Information: see video
      URL:
      Interested parties: Julie Brannon

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                dennisbridges Dennis Bridges
                Reporter:
                dennisbridges Dennis Bridges
                Tester Assignee:
                Dennis Bridges Dennis Bridges
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases