Uploaded image for project: 'ui-orders'
  1. ui-orders
  2. UIOR-760

Fund code filter not working

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • P3
    • Resolution: Cannot Reproduce
    • None
    • None
    • Standard Bug Write-Up Format
    • ACQ Sprint 119
    • 0
    • Thunderjet
    • R2 2021 Bugfix

    Description

      Overview: Fund code filters not working for POL search

      Steps to Reproduce:

      1. Log into Juniper bugfest
      2. Click order app
      3. Create new order and order line with Fund code
      4. Save and close
      5. select POL search tab
      6. In filter section select fund code used in POL

      Expected Results: Fund code filter returns all order lines with matching data
      **

      Actual Results:  "No results found. Please check your filters." message displays even when there are POLs that match the filter criteria

      Additional Information:
      URL:
      Interested parties:

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                dennisbridges Dennis Bridges
                dennisbridges Dennis Bridges
                Dennis Bridges Dennis Bridges
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases