Uploaded image for project: 'ui-orders'
  1. ui-orders
  2. UIOR-679

Material type E and P Filters not working in POL search

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      ACQ Sprint 110
    • Story Points:
      1
    • Development Team:
      Thunderjet
    • Release:
      R1 2021 Bug Fix

      Description

      Overview: Material type E and P Filters not working in POL search

      Steps to Reproduce:

      1. Log into some FOLIO environment as User X
      2. Click orders app
      3. Create a PO and POL
      4. Give POL material type physical and electronic
      5. Save and close
      6. Click to search by POL
      7. And filter for one of the material types you chose

      Expected Results: All POLs with that material type are displayed in search results.

      Actual Results: message displays in search result area "No results found. Please check your filters."

      Additional Information:
      URL:
      Interested parties: Martina Schildt

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                dennisbridges Dennis Bridges
                Reporter:
                dennisbridges Dennis Bridges
                Tester Assignee:
                Dennis Bridges Dennis Bridges
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases