Uploaded image for project: 'ui-inventory'
  1. ui-inventory
  2. UIIN-874

Item record. When viewing an item record, the system generated HRID is displayed as a 'dash'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P2
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Template:
    • Development Team:
      Folijet

      Description

      Overview: The system assigned HRID on the item record has been replaced by a dash.

      Steps to reproduce:

      1. Login to FOLIO Snapshot, go to Inventory
      2. Go to any item record, view the record in detailed view.

      Expected result: The HRID is displayed on the detailed view of the Item record.

      Actual result: There is no HRID but only a dash on the Item record

      Not sure whether this has something to do with: UIIN-828, or the HRID sequencer is broken.

      Similar bug has been reported for the Holdings record - UIIN-873.

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                Unassigned Unassigned
                Reporter:
                charlotte Charlotte Whitt
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases