Uploaded image for project: 'ui-inventory'
  1. ui-inventory
  2. UIIN-373

When loading data the HRID data element to be populated with no data (Instance, Item)

    XMLWordPrintable

Details

    Description

      Overview: It causes quite a bit confusion that when loading records then the HRID data element in Instance, Holdings and Item get's UUID looking data. Even that this is obvious not the records UUID - when you look at the URL of the record.

      Steps to reproduce:

      1. Go to FOLIO Snapshot Stable, login to Inventory
      2. Go to any Instance record
      3. View the Instance record in detailed view
        also
      4. View the Item record in detailed view

      Expected result:
      The Instance/Item HRID contains a human readable ID, or no data

      Actual result:
      The Instance/Item HRID contains a UUID looking ID, which is different for the Instance/Holdings/Item ID - when comparing the URL.

      Additional information: The problem does not seam to be present in the Holdings HRID data element, when populated in FOLIO Snapshot Stable.

      TestRail: Results

        Attachments

          Activity

            People

              wayne Wayne Schneider
              charlotte Charlotte Whitt
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                TestRail: Runs

                  TestRail: Cases