Uploaded image for project: 'ui-inventory'
  1. ui-inventory
  2. UIIN-1394

Language menu not alphabetized

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.0.3
    • Fix Version/s: None
    • Labels:
      None
    • Template:
      Standard Bug Write-Up Format
    • Development Team:
      None

      Description

      Overview:
      Languages for instances are not in alphabetical order. This occurs both in the search filter and the "New Language" button in the Instance editor.

      Steps to Reproduce:

      1. Log into some FOLIO environment
      2. Go to Inventory
      3. Click the Language Dropdown
      4. Notice that "Old English" is between "Amharic" and "Angika", "Mapuche" is between "Armenian" and "Arapaho", etc.
      5. Add a new Instance
      6. Click the New Language button
      7. Notice the same non-alphabetical order

      Expected Results:
      All languages are listed in alphabetical order

      Actual Results:
      Some languages appear to be inserted seemingly at random

      Interested parties: St Vincent College

        TestRail: Results

          Attachments

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              sekjal Ian Walls
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  TestRail: Runs

                    TestRail: Cases