Uploaded image for project: 'ui-inventory'
  1. ui-inventory
  2. UIIN-1283

Connected preceding/succeeding titles appearing "not connected" after save

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P2
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 5.0.0
    • Labels:
      None
    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      Core: F - Sprint 98, Core: F - Sprint 99
    • Story Points:
      3
    • Development Team:
      Prokopovych
    • Release:
      Q3 2020

      Description

      Steps to Reproduce:

      1. Log into snapshot as diku_admin
      2. Click Inventory
      3. Select any instance and edit
      4. Add a connected preceding or succeeding title by clicking the plus button and selecting from instances in popup
      5. Notice that the instance displays as a link and the corresponding metadata is read only
      6. Now save the record
      7. The record looks fine in view mode (the instance title is a link)
      8. Now edit the record again

      Expected Results: The title should still appear as "connected" like it did before the save
      Actual Results: The title appears as "not connected" now
      Additional Information:
      URL:
      Interested parties: Charlotte Whitt

        TestRail: Results

          Attachments

            Activity

              People

              Assignee:
              mpk35 Michal Kuklis
              Reporter:
              cboerema Cate Boerema
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  TestRail: Runs

                    TestRail: Cases