Uploaded image for project: 'ui-erm-usage'
  1. ui-erm-usage
  2. UIEUS-127

Security update eslint to >= 6.2.1 or eslint-util >= 1.4.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P3
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Template:
    • Sprint:
      Leipzig Sprint 81
    • Development Team:
      Leipzig

      Description

      https://github.com/mysticatea/eslint-utils/security/advisories/GHSA-3gx7-xhv7-5mx3 says:

      'getStaticValue' function can execute arbitrary code

      This can be fixed by updating eslint to >= 6.2.1 or updating eslint-util to >= 1.4.1.

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                richard.redweik Richard Redweik
                Reporter:
                rberger Ryan Berger
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases