Uploaded image for project: 'ui-data-import'
  1. ui-data-import
  2. UIDATIMP-517

update to react-intl v4

    XMLWordPrintable

    Details

    • Template:
    • Sprint:
      EPAM BatchLoader Sprint 41
    • Story Points:
      1
    • Development Team:
      Folijet

      Description

      react-intl v2.x relies on React's previous (now-deprecated) context API and includes several dependencies that are deprecated as well, causing numerous build warnings.

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                Ivan Kryzhanovskyi Ivan Kryzhanovskyi
                Reporter:
                Ivan Kryzhanovskyi Ivan Kryzhanovskyi
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases