Uploaded image for project: 'stripes-smart-components'
  1. stripes-smart-components
  2. STSMACOM-604

Location filters in holdings and item records don't work (Juniper)

    XMLWordPrintable

    Details

    • Template:
      Standard Bug Write-Up Format
    • Development Team:
      Prokopovych
    • Release:
      R2 2021 Hot Fix #4
    • Affected Institution:
      TAMU
    • RCA Group:
      Legitimate regression

      Description

      Overview: 

      The location filters in the holdings record and the item record interfaces don't work. If you type in a value that is actually in the list, the filter returns "list is empty". This also occurs in the Location look-up window. The bug applies to TAMU's local Juniper HF3 environment and has also been reproduced in Juniper bugfest. 
      Steps to Reproduce:

      1. Access a holdings or item record in the inventory app
      2. Click actions/edit
      3. Click location/permanent location dropdown
      4. Type 'stk' (for tamu) which should have several responses, based on the location list (Evans stk, blcc,stk, psel,stk)

      Expected Results:

      Filter list would display all of the location names that contain the string 'stk'
      Actual Results:

      Filter list responds 'List is empty'
      Additional Information:
      URL:
      Interested parties:

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                mpk35 Michal Kuklis
                Reporter:
                hismith Anne L. Highsmith
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases