Uploaded image for project: 'Stripes'
  1. Stripes
  2. STRIPES-473

Upgrade dependencies of stripes foundation libraries

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • P3
    • Resolution: Done
    • None
    • None
    • None

    Description

      Many of the dependencies on stripes-* libraries – in ui-* modules, and even in other stripes-* libraries – have got very out of date, resulting in many complaints when building a Stripes platform with `yarn install`. In particular, quite a few modules rely on v1.x or even v0.2 of stripes-core, which is now up to v2.7.

      These all need updating, at least to the right major version.

      TestRail: Results

        Attachments

          Activity

            People

              mike Mike Taylor
              mike Mike Taylor
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 hour
                  1h

                  TestRail: Runs

                    TestRail: Cases