Currently the naming convention for Okapi module ids (in package2md.js) is <transformed package name>-<version>, both derived from the package.json. This results in ids like folio_users-2.10.0. In some ways this is nice, because you get the scope and the package. Does it make sense to prepend ui- in front of the package name, to make it clear this is a UI module? Then you would get ids like ui-folio_users-2.10.0.