Uploaded image for project: 'stripes-components'
  1. stripes-components
  2. STCOM-892

upgrade postcss to v8 for webpack v5 compatibility

    XMLWordPrintable

Details

    • Story
    • Status: Closed (View Workflow)
    • TBD
    • Resolution: Done
    • None
    • 10.1.0
    • None
    • Prokopovych - Sprint 131, Prokopovych - Sprint 132
    • 1
    • Prokopovych

    Description

      Summary: Upgrade postcss to v8 for compatibility with webpack v5. Upgrade supporting libraries as well.

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                zburke Zak_Burke
                zburke Zak_Burke
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases