Uploaded image for project: 'RAML Module Builder'
  1. RAML Module Builder
  2. RMB-616

Update readme to specify permissionsRequired

    XMLWordPrintable

Details

    • CP: sprint 88
    • 0.5
    • Core: Platform

    Description

      OKAPI-767 requires that APIs to be secure by default. Update RMB readme for _ramls and _jsonSchemas to specify

      "permissionsRequired": [ ]
      

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                hji Hongwei Ji
                hji Hongwei Ji
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases