Uploaded image for project: 'Okapi'
  1. Okapi
  2. OKAPI-930

Upgrade the Okapi module for all tenants

    XMLWordPrintable

Details

    • CP: sprint 100, CP: sprint 101, CP: sprint 102
    • 3
    • Core: Platform

    Description

      Currently only okapi module is upgraded for supertenant. Upgrade it for all tenants that have it enabled already. (and of course POST permissions to permissions module).

      Consider also downgrade - at least to a lower version without breaking changes.

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                adam Adam Dickmeiss
                adam Adam Dickmeiss
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases