Uploaded image for project: 'Okapi'
  1. Okapi
  2. OKAPI-768

Update tenant Okapi when upgrading Okapi

    XMLWordPrintable

Details

    • Core: Platform

    Description

      When Okapi is upgraded from v2.31.0 to v2.33.0 for Chalmers, we noticed that /proxy/tenants/supertenant/modules shows the new version of Okapi but /proxy/tenants/chalmers/modules still shows the old version of Okapi. It would be nice if Okapi can automatically update that for tenants (if Okapi is enabled).

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                adam Adam Dickmeiss
                hji Hongwei Ji
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases