Uploaded image for project: 'mod-users'
  1. mod-users
  2. MODUSERS-105

Update to Vert.X 3.5.4 / RMB 23.8.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P3
    • Resolution: Done
    • Affects Version/s: 15.3.0
    • Fix Version/s: 15.4.0
    • Labels:
    • Template:
    • Development Team:
      Core: Platform

      Description

      mod-users is using a vulnerable Vert.x .. See FOLIO-1605

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                adam Adam Dickmeiss
                Reporter:
                adam Adam Dickmeiss
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases