Uploaded image for project: 'mod-users-bl'
  1. mod-users-bl
  2. MODUSERBL-93

Add 7.0 as acceptable login interface version

    XMLWordPrintable

Details

    • Story
    • Status: Closed (View Workflow)
    • P3
    • Resolution: Duplicate
    • None
    • None
    • None
    • Q2 2020

    Description

      Overview

      MODLOGIN-128 includes a breaking change (removal of GET /authn/credentials). This requires a major interface version bump (login 6.0 -> login 7.0). In order to prevent dependency issues we need to coordinate this change across several modules and edge APIs.

      Approach

      Unless this endpoint is used by a module it's safe to just add 7.0 to the list of allowable versions for the login interface.

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                cmcnally Craig McNally
                cmcnally Craig McNally
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases