Uploaded image for project: 'mod-kb-ebsco-java'
  1. mod-kb-ebsco-java
  2. MODKBEKBJ-227

Modify ModuleDescriptor

    XMLWordPrintable

Details

    • eHoldings Sprint 63
    • 1
    • Spitfire

    Description

      Currently, this module depends on mod-configuration but there is no indication of that in the module descriptor.
      Update the module descriptor to make the dependencies clear.
      Example :
      "requires": [

      { "id": "configuration", "version": "2.0" }

      ],

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                Natalia Zaitseva Natalia Zaitseva
                sduvvuri Sobha Duvvuri
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases