Uploaded image for project: 'mod-kb-ebsco'
  1. mod-kb-ebsco
  2. MODKBEBSCO-16

BUG: Proxy 'id' must be present error when select/deselect packages

    XMLWordPrintable

Details

    • Story
    • Status: Closed (View Workflow)
    • P3
    • Resolution: Done
    • None
    • None
    • eHoldings Sprint 46

    Description

      Kruthi reported seeing an error when selecting/de-selecting packages.

      Specifically, observed the following (fromn attached image)

      Proxy 'id' must be present when 'inherited' is false

      TestRail: Results

        Attachments

          Activity

            People

              cgodfrey Carole Godfrey
              cgodfrey Carole Godfrey
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                TestRail: Runs

                  TestRail: Cases