Uploaded image for project: 'mod-inventory'
  1. mod-inventory
  2. MODINV-313

Update client dependencies

    XMLWordPrintable

Details

    • EPAM BatchLoader Sprint 43
    • 0.5
    • Folijet

    Description

      Update SRS client dependency to v3.2.0
      Update pubsub dependency to 1.2.0
      Update data-import-processing-core dependency to 2.1.1
      Add dependency on "source-storage-suppress-discovery" interface

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                Kateryna Senchenko Kateryna Senchenko
                Kateryna Senchenko Kateryna Senchenko
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases