Uploaded image for project: 'mod-configuration'
  1. mod-configuration
  2. MODCONF-113

Allow PostgreSQL 10 for Lotus and Kiwi

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • TBD
    • Resolution: Done
    • 5.7.8
    • 5.7.9
    • None
    • CP: sprint 142
    • 1
    • Core: Platform
    • Lotus R1 2022 Hot Fix #2
    • The unintended breaking change in 5.7.8 hasn't been approved by the release-bug-triage group and therefore needs to be reverted by releasing a fixed 5.7.9.
    • TBD

    Description

      mod-configuration-5.7.8 that is used for Lotus and Kiwi fail in POST /_/tenant because RMB 34.0.0 requires Postgres 12 or later.

      However, Lotus and Kiwi have been working with Postgres 10.

      Therefore revert RMB upgrade and release it as mod-configuration-5.7.9.

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                julianladisch Julian Ladisch
                julianladisch Julian Ladisch
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases