Uploaded image for project: 'liquibase-util'
  1. liquibase-util
  2. LIQUTIL-19

Update dependencies fixing CVE-2020-36518, CVE-2022-0839

    XMLWordPrintable

Details

    • Folijet Sprint 136
    • 0
    • Folijet
    • Lotus R1 2022 Bug Fix
    • Related dependency upgrade

    Description

      Update liquibase-core from 4.7.1 to 4.9.0 fixing https://nvd.nist.gov/vuln/detail/CVE-2022-0839

      Update Vert.x from 4.2.4 to 4.2.6.

      Update RMB from 33.2.5 to 33.2.8. This updates jackson-databind from 2.13.1 to 2.13.2.1 fixing https://nvd.nist.gov/vuln/detail/CVE-2020-36518

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                julianladisch Julian Ladisch
                julianladisch Julian Ladisch
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases