Uploaded image for project: 'folio-service-tools'
  1. folio-service-tools
  2. FST-8

Release version compatible with Vert.x 4.x

    XMLWordPrintable

    Details

    • Template:
    • Sprint:
      eHoldings Sprint 105
    • Story Points:
      0.5
    • Development Team:
      Spitfire
    • Release:
      R1 2021

      Description

      A new release of folio-service-tools is required in order for modules that use it to upgrade to Vert.x 4.x and RAML Module Builder 32.x

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                dmtkachenko Dmytro Tkachenko
                Reporter:
                marcjohnson Marc Johnson
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases