Uploaded image for project: 'FOLIO'
  1. FOLIO
  2. FOLIO-3323

Latest Nodejs LTS (v16) breaks 'yarn install' in platform-complete

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: TBD
    • Resolution: Done
    • Component/s: None
    • Labels:
      None
    • Template:
      Standard Bug Write-Up Format
    • Sprint:
      DevOps Sprint 126
    • Development Team:
      FOLIO DevOps

      Description

      Nodejs v16 became the "active" LTS of Nodejs today (previously it was v14) and resulting in sharp and node-gyp build errors when running 'yarn install' in platform-complete.

        TestRail: Results

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                malc John Malconian
                Reporter:
                malc John Malconian
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    TestRail: Runs

                      TestRail: Cases