Uploaded image for project: 'FOLIO'
  1. FOLIO
  2. FOLIO-3002

platform-complete builds fail due to interface incompatibility

    XMLWordPrintable

Details

    • Standard Bug Write-Up Format
    • None

    Description

      Overview: The build-platform-complete-snapshot job is failing due to an interface incompatibility caused by ui-licenses and ui-agreements:

      Incompatible version for module folio_licenses-6.0.1000362 interface order-lines. Need 1.0. Have 2.0/mod-orders-11.2.0-SNAPSHOT.393. Incompatible version for module folio_agreements-6.0.1000643 interface order-lines. Need 1.0. Have 2.0/mod-orders-11.2.0-
      

      Interested parties: ostephens, adityamatukumalli, dennisbridges, Andrei_Makaranka

      TestRail: Results

        Attachments

          Issue Links

            Activity

              People

                Unassigned Unassigned
                zburke Zak_Burke
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved:

                  TestRail: Runs

                    TestRail: Cases